WordPress ·

禁用WordPress Gutenberg古腾堡编辑器的方法

前短时间,我们在使用WordPress的网友肯定看到5.0版本是让大家强制更新并且使用Gutenberg古腾堡编辑器的。有很多的网友反馈确实是比较难用,主要是与咱们以前编辑习惯不同。我个人认为WordPress官方不会就这么草率的就推出这款编辑器的,肯定后续与主题以及其他功能有所结合。如果我们当前不喜欢使用也可以继续使用传统的编辑器。

在这篇文章中,我整理出两个方法提供给网友选择,我们可以选择其一来解决既要使用WordPress5.0版本,同时还希望使用传统编辑器。我们应该这么做。

第一、安装Disable Gutenberg插件

我们可以看到这个插件安装量还是很大的。看来还是有很多人不想用新的编辑器的。我们直接安装启动就可以了。

第二、安装传统编辑器

我们可以继续安装"Classic Editor"插件,这样就可以禁用WordPress Gutenberg古腾堡编辑器,继续启动安装传统插件。

上面2个方法,选择其一就可以继续使用传统的编辑器。

你可以在后台插件安装界面搜索 Disable Gutenberg 进行在线安装,或者到官方下载:https://wordpress.org/plugins/disable-gutenberg/

已将Disable Gutenberg插件汉化,但是由于插件自身原因,上图部分字段无法应用语言包,但是总体不影响使用了。下载语言包disable-gutenberg-zh_CN,解压后,将里面的两个文件上传到 wp-content/languages/plugins 目录,就可以生效。

参与评论